Announcement

Collapse
See more
See less

help , no sound in cutscenes.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • help , no sound in cutscenes.

    i have windows 7 so it comes with directx 12, and yes i already tried

    -forcestereo and -forcesurround

    any help? really annoying to have this game having no sound in cutscenes..

  • #2
    Re: help , no sound in cutscenes.

    I have this problem.... on Max Payne PC.

    But not on Alan Wake. Sorry i cant help.

    Comment


    • #3
      Re: help , no sound in cutscenes.

      We had a similar issue in this thread:
      http://forum.alanwake.com/showthread.php?t=8516

      Try the following steps:
      Update DirectX using the web installer:
      https://www.microsoft.com/download/e...ils.aspx?id=35

      Try re-installing your video card driver and/or driver profile.
      Remedy's currently known projects:
      Quantum Break - 2016

      Comment


      • #4
        Re: help , no sound in cutscenes.

        when I use the web installer i get this: http://tinypic.com/view.php?pic=24cbjbo&s=5 also, this is my video card could u give me what to download plz? http://tinypic.com/view.php?pic=2u9qon6&s=5 also i have windows 7 64 bit

        Comment


        • #5
          Re: help , no sound in cutscenes.

          ok i updated my drivers and didnt work :S, plz i really want to play this game..

          Comment


          • #6
            Re: help , no sound in cutscenes.

            DUDE! thank you! by installing the drivers i could do that directx succesfully, and now it works! not only that , u fixed me a lot of problems with directx thanks!

            Comment


            • #7
              Re: help , no sound in cutscenes.

              You're welcome. I'm glad I could be of help
              Remedy's currently known projects:
              Quantum Break - 2016

              Comment

              Working...
              X