Announcement

Collapse
No announcement yet.

Wrong requirements in iTunes

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • iPad Wrong requirements in iTunes

    While in iTunes it clearly says "Requires iOS 3.2 or later", the game doesn't work with iOS 3.2, since it crashes. Crash logs reveal that you're not weak linking GameKit library. So your universal app isn't so much universal for me, since I'm stuck on iOS 3.2 on iPad. Actually, all devices without GameKit won't support your app and that also means iPhone/iPod with versions 4.0 - 4.1, since 4.1 is first version that included GameKit. I'm not updating my iPad to any newer version, since I'm also a developer for iOS and when I claim that my apps work on iOS 3.0 they actually work on it since I test them or real hardware with older OS version.

    Please consider fixing this in your next update and by fixing I'm talking about making it work on older OSes and not just increasing the OS requirement number in iTunes store.

  • #2
    Re: Wrong requirements in iTunes

    We'll look into this, thanks for the report.

    Comment


    • #3
      Re: Wrong requirements in iTunes

      ok, this is fixed to the first update.

      And yes, fixed means fixed and not increased OS requirement

      Comment


      • #4
        Re: Wrong requirements in iTunes

        Cool, thanks for great support!
        Last edited by duke4e; 04-04-2011, 12:54 PM.

        Comment


        • #5
          Re: Wrong requirements in iTunes

          Just to report that I'm enjoying Death Rally on my iPad.

          Comment


          • #6
            Re: Wrong requirements in iTunes

            Cool!

            Comment

            Working...
            X