Announcement

Collapse
No announcement yet.

AW free on Epic games!

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • AW free on Epic games!

    I know, I know. You hate Epic, but AW still free! I don't remember the last time Steam gave anything away for free. Let alone monthly free games. Pick it up if you havent yet played on PC!

    https://www.epicgames.com/store/en-U...ame-collection
    ASUS MAXIMUS XI CODE, Intel i9-9900K 4.7GHz
    32GB G.SKILL DDR4 32000MHz, EVGA GTX 1080Ti SLI
    WD BLACK 1TB NVMe, Win 10 64-bit Pro

  • #2
    I know this isn't a right topic - but maybe someone will help me. Is there a way to activate a "Free Camera" from Epic Store version of the game?

    Comment


    • #3
      In epic launcher setting you should be able to select AW to use additional command lines as there is already an option for that.

      -freecamera

      type that in and it should work as its supported in game.
      ASUS MAXIMUS XI CODE, Intel i9-9900K 4.7GHz
      32GB G.SKILL DDR4 32000MHz, EVGA GTX 1080Ti SLI
      WD BLACK 1TB NVMe, Win 10 64-bit Pro

      Comment


      • #4
        Sadly it doesn't work for me :-(
        I added this line, as you advised - https://i.imgur.com/WWXtVeZ.png (screen) - then i've opened the game, clicked right thumbstick on xbox controller during the gameplay... and nothing happen.

        Comment


        • #5
          Hi, i need some help too
          i want to change the language to german, i tried it with -locale=de but nothing changed

          Kind regards

          Comment


          • #6
            Hi, i need some help too
            my native language is Russian, it’s not in the game’s settings, I tried the same option as the person above, but nothing worked.
            I hope there is a chance for support on your part, I will be very grateful to you, thank you in advance.

            Comment


            • #7
              I can not make -developermenu to work, and have language problem too

              Comment


              • #8
                I would recommend people with issues to
                contact Epic or post in the help section of AW.
                ASUS MAXIMUS XI CODE, Intel i9-9900K 4.7GHz
                32GB G.SKILL DDR4 32000MHz, EVGA GTX 1080Ti SLI
                WD BLACK 1TB NVMe, Win 10 64-bit Pro

                Comment


                • #9
                  I have the same issue and already contacted Epic. They consider the solution must come from Remedy.

                  Comment


                  • #10
                    (I've posted a similar message on another thread asking about language options, I thought that it might be useful here too!)

                    I've noticed that quite a few people have complained about similar limitations on Epic, for other games too. When I was looking through to see for any solutions, I did find this: https://www.epicgames.com/shadowcomp...ame-s-language.

                    It is a lot more fiddly than just having it on the options menu or on the launcher, but I hope it works. I'll keep an eye out for any other possible solutions.

                    Unfortunately, it does seem to be an Epic issue as they state on their help page for another title that "The language settings in Shadow Complex Remastered are determined by your operating system's language settings. There is no in-game option for adjusting language settings." It seems like there's a bunch of games that take it directly from the operating system rather than separately.
                    Last edited by Jaden; 08-05-2019, 05:07 PM.
                    The Sudden Stop - Remedy Fansite

                    Comment

                    Working...
                    X