Announcement

Collapse
No announcement yet.

Weird stripes on fullscreen mode

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • gabajam
    started a topic PC Weird stripes on fullscreen mode

    Weird stripes on fullscreen mode

    Hi guys.

    I'm new here so if anything is wrong in that thread - point it out!
    Last year I bought a box version of Alan Wake with a Steam code. I played a while then (about 2 hours), just to see how it goes as I was a bit busy with studies. Recently I wanted to get back to it but as soon as I launched the game, the screen started to flash with black horizontal stripes (don't know how to describe it other way). I found out that I can't record it with Fraps (the screen is good on the recording) and it only happens with fullscreen mode - window mode works perfectly. It was all fine few months ago.
    I reinstalled it 3 times and checked local files integrity.

    Just to clear: I run it on Samsung laptop, Intel i5 3210m, Windows 8.1, 2 graphic cards (Intel 4000 HD and Radeon 7670m), 8GB RAM.

    What should I do? What can cause that issue?

    Thank you in advance for all replies.
    Gaba [SIZE="1"](forgot to mention I'm a girl if that changes anything)[/SIZE]

  • arugula
    replied
    Re: Weird stripes on fullscreen mode

    Great! Glad to see you got it working. Strange that the system is not letting you use AMD GPU as that is a dedicated GPU and should be the first choice if the system is doing what you say it is.

    However you got it to work and thats what counts! Have fun playing! Glad I could help!

    Leave a comment:


  • gabajam
    replied
    Re: Weird stripes on fullscreen mode

    A little late but I finally did sth.
    IT WORKS NOW! I disabled unnecessary programs from autostart but it didn't work. What DID work was manually installing the latest Intel Graphics driver (even though it shows earlier version, it changed something). I won't touch the AMD graphics though because I'm scared of what it did last time I tried.

    That issue with Samsung blockade is OEM policy as far as I found. HP seems to also do that with their equipment. Manual drivers installation may cause a lot of problems so my only solution is to live with this until I save money for my own custom PC.

    But the game works fine now so that thread can be marked as solved (or whatever honourable Admins do in that case).

    Thank you [MENTION=5320]arugula[/MENTION]!

    Leave a comment:


  • gabajam
    replied
    Re: Weird stripes on fullscreen mode

    Originally posted by arugula View Post
    Not sure what you mean by this? Radeon does not launch anything when you load up a game or program.
    I meant that it starts running only when system decides it needs more "powerful" graphic card. Intel 4000HD is my basic card and it goes all the time when I only use internet or do simple things like in Word. But when a certain program launches and it's set to High Performance (I can usually manualy decide which one is set to that), then Radeon card starts running. HW Info shows temperatures of components and there's separate section for Intel card and Radeon as GPU. Temperatures of GPU show only when I launch bigger program.

    Ok, thanks. I'll have some time tomorrow morning so I'll try all those hints.

    Leave a comment:


  • arugula
    replied
    Re: Weird stripes on fullscreen mode

    The laptop will not lock you out of your own system and do not use Samsungs program to search for or install drivers. And yes, they usually only have driver updates around the release of the laptop so they will not be updated continuously and will age fast. Only critical updates get updated like bios, chipset, firmware. All other updates is up to user.

    Go through your startup programs and disable any program running outside of essential programs, programs to run your hardware properly for audio, graphics, lan, etc. Keep those enabled but disable the others. That should help the bloatware Samsung issues to go away. Just make sure to write down the changes as they are made so you remember which to change and go back to if needed.

    Check to make sure you are indeed an Administrator to run full privileges and your user account control settings is set so you can make changes. If you do not have admin privileges you will not be able to make changes to the system. This is all under user account settings.

    Also check to see if anti virus is causing issues. Try to disable that and see if problem continues.

    Originally posted by gabajam View Post
    Radeon is launching by itself when a game or bigger program is running and I checked with HW Info if it does - everything's fine.
    Not sure what you mean by this? Radeon does not launch anything when you load up a game or program. However in your list of processes you should see something running all the time like catalyst control center or CCC.exe amongst other AMD software associated with display drivers. Nothing will actually launch with the game itself.

    Leave a comment:


  • gabajam
    replied
    Re: Weird stripes on fullscreen mode

    Thanks for advices!
    I will check new programs and let you know if it helped.

    With those drivers... That's a huge problem in Samsung laptops. They have some kind of sick policy where I can ONLY install those drivers that were accepted by them. I tried updating that Radeon card once and it ended up emergency restoration to earlier state of a system. Which was pretty tough with screen all black :/
    Oh, and they didn't accept drivers since 2012/13 so...
    I contacted with Support countless amount of times and they stubbornly claim they have nothing to do with software. Apparently they do because I can't install any driver outside their updating program.
    But again, the game run smoothly in October/November and I'm struggling with this piece of crap for 2 years now, so it has to be something new (as above).

    Radeon is launching by itself when a game or bigger program is running and I checked with HW Info if it does - everything's fine.

    Leave a comment:


  • arugula
    replied
    Re: Weird stripes on fullscreen mode

    Sounds like you may have a software conflict from a new program running. If it didn't happen originally that could be it. Check for programs running at start up. Disable them and see if that helps.

    I would also recommend uninstalling your graphics drivers and re-install the most up to date one, no betas.

    Make sure your primary graphics adapter is Radeon and NOT intel 4000 HD. If not you may have a conflict there. Maybe windows automatically updated and installed drivers for both? i would check that too.

    Leave a comment:

Working...
X