Announcement

Collapse
No announcement yet.

Alan Wake - bad optimization Windovs 10

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Alan Wake - bad optimization Windovs 10

    I love this beautiful game and would like to thank its developers. I had to, upgrade to Windovs 10. And I saw the best performance of the game by Alan Wake Windovs 10.
    Dear developers, please fix for Vindovs 10
    Sorry please for my English, I use Google Input Tools.

  • #2
    I played Alan Wake on Windows 10 just a couple of days ago, and I can not confirm that. Game runs just as fine, as on Windows 7 on my same rig.

    What are the specifications of your computer?
    Maybe your computer is a potato? #seriousquestion
    I've put the Imagination in its Place.

    Comment


    • #3
      Same here. Windows 10 + Nvidia GTX 970, so bad performance that the game is almost unplayable, even with very low settings. Oddly enough, I havenīt noticed big performance differences between very low and high settings. It is sluggish with both settings.

      I remember that I played the game with my previous PC (Windows 7 + Radeon HD 6950) and it was running fine.

      Comment


      • #4
        I'm running a Windows 10 PC (Intel i5 4690k @4.00GHz, 16GB RAM, MSI GTX 970 4GB), and I get ~120fps on highest possible settings. Could you post your full specs and maybe you should run an antivirus check, just in case.
        The "Alan Wake development history" fanatic strikes again!

        Comment


        • #5
          Originally posted by CatoNator View Post
          I'm running a Windows 10 PC (Intel i5 4690k @4.00GHz, 16GB RAM, MSI GTX 970 4GB), and I get ~120fps on highest possible settings. Could you post your full specs and maybe you should run an antivirus check, just in case.
          My specs are pretty much the same, just change the CPU: AMD Phenom II X6 1055T @2.80GHz, 16GB RAM, MSI GTX 970 4GB

          But I donīt think that is a CPU problem, as I used this same CPU but with Windows 7 and a Radeon 6950 and the game was running fine.
          Also, I donīt think it is a virus issue or other issue in my PC, as this problem only happens with this game. And I see in steam forums other users affected as well.

          Comment


          • #6
            Hmm, that is indeed a very strange bug. One thing you could try:
            Right click the game in your Steam library. Select properties. Select "set launch options". Put "-high -threads 4" (without the quotation marks obviously) as the launch options, press OK and close the properties. That should speed up the game significantly. Other than that, I guess you just have to wait for Remedy to do something about it.
            The "Alan Wake development history" fanatic strikes again!

            Comment


            • #7
              I have installed the game in the same PC but in another partition, this time with Windows 7, using the same driver version, and the game runs smoothly even with max settings.
              So for me the problem only happens with Windows 10. As the game is old and not everyone is affected, I guess there will be no fix for it. I will have to reboot each time I want to play the game

              Comment

              Working...
              X