Announcement

Collapse
No announcement yet.

Steam Version Crashing.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Steam Version Crashing.

    Hello everyone.

    My Alan Wake crashes right after the Remedy logo. I was only able to play once, right after this started.

    - Cache verified
    - I tried to run in a window
    - I tried to reinstall (deleting the Alan Wake folder in steamapp)
    - All compatibility modes with and without administrator rights.
    - Install directx manually
    - Reinstall all Visual C ++ Redist
    - Restart the PC
    - Reinstall and update all PC drivers

    In the Event Viewer it shows the following:
    Name of failed application: AlanWake.exe, version: 0.0.0.0, timestamp: 0x4fd88c77
    Name of failed module: rl_sf_Win32.dll, version: 0.0.0.0, timestamp: 0x4fd88c1e
    Exception code: 0xc0000005
    Displacement of failure: 0x00019ae0
    Failed process ID: 0x288c
    Failed application start time: 0x01d2b6233863a0fd
    Path of failed application: C: \ Program Files (x86) \ Steam \ steamapps \ common \ Alan Wake \. \ AlanWake.exe
    Path of failed module: C: \ Program Files (x86) \ Steam \ steamapps \ common \ Alan Wake \ rl_sf_Win32.dll
    Report ID: f4e78dda-2309-4d3b-ae95-4efc8b1e6ca3
    Full name of failed package:
    Application ID for failed package:

    I downloaded the GOG version and it works fine, but I want to play the version I bought, the Steam version.

    Attached is the link to all dumps of all attempts to run the game. (Folder on OneDrive)

    Any solution?

  • #2
    If this is a steam specific issue this might be better serviced in the steam forums. What are your system specs?

    Crashes on startup can usually be linked to codec multipack installers. If you're using one, delete it.

    Comment


    • #3
      Intel i5 4460
      EVGA GTX970
      8GB Corsair 1600mhz RAM
      Sandisk SSD 240GB
      WD 1TB HD

      I do not use codecs. The video with the Remedy logo goes normal, the game fails after that. I've seen that the GOG version does not have this DLL that appears in Event Viewer.

      Comment


      • #4
        Are you on Windows 10?
        Try installing the game on another Hard Drive (different local steam library).
        I've put the Imagination in its Place.

        Comment


        • #5
          Also did not work

          Comment


          • #6
            Since it seems to be a game-related issue, I'd recommend you contact THQNordic support -> https://www.thqnordic.com/company/contact
            I've put the Imagination in its Place.

            Comment

            Working...
            X