No announcement yet.

Game crashes at startup

  • Filter
  • Time
  • Show
Clear All
new posts

  • Game crashes at startup

    This is the first time I'm trying to play this game. I installed the game, ran it and got this.

    System specs

  • #2
    Your specs meet the minimum game requirements far as I can tell. Are you running some background processes (anti virus, codec pack) that are conflicting with the game?


    • #3
      I tried everything. Ran the game in windowed mode, disabled my antivirus, checked for conflicting codecs, compatibility mode, reinstalled dx and vs libraries, closed all running apps, deleted "resolution.xml", gave it admin rights, I honestly don't know what to do at this point.

      I tried to run the game on another computer, with the same results. (Computer specs)

      This is the exception that causes the halt:
      Excepción no controlada en 0x03523730 (rl_sf_Win32.dll) en AlanWake.exe: 0xC0000005: Infracción de acceso al leer la ubicación 0x00000000.
      Basically a null pointer exception at 0x03523730 on "rl_sf_Win32.dll", the same exception I get when I run it in the previous system. I can happily provide a dump generated by visual studio to the developers if that helps.


      • #4
        Try another gpu driver.
        I've put the Imagination in its Place.


        • #5
          I already tried using two different systems with two GPUs from different manufacturers, and updated the drivers of one just to be sure. I'd appreciate if someone that has Windows 10 version 1709 try to run the game, that's the only thing the two systems I tested this on have in common.


          • #6
            Try updating your video drivers if its only games this is about the only thing that makes sense