Announcement

Collapse
No announcement yet.

Game crashes after Remedy logo?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    arugula Any ideas on what could be the cause of it crashing on a completely new install of Windows 10?

    Comment


    • #17
      Originally posted by Omninano View Post
      arugula Any ideas on what could be the cause of it crashing on a completely new install of Windows 10?
      Have you tried this?

      https://www.laptopmag.com/articles/s...ode-windows-10

      Windows 10 is a notoriously fetid turd when it comes to running games originally made for Windows 7 and previous Windows releases, it's gotten so bad that I literally advise everyone I know to hold off upgrading to Windows 10 until 2020 when official MS support for Win7 is finally terminated.

      Comment


      • #18
        Nevermind, you have already tried it. Is there any way you can install Windows 7 in your machine?

        Comment


        • #19
          No, but I have a third computer that I have access to. I can install the game on there and see if it runs.2

          Comment


          • #20
            I just tried AW on my laptop with fully up to date Win 10 Pro. I have no issues after logo but since the laptop is 10 years old it does run quite bad, but no crashing and it runs. I get around 15FPS on everything at low.

            If you go in your documents folder under Remedy. Open up the resolution xml with notepad and adjust your resolution in there. you can also set to windowed by setting fullscreen from 1 to a 0.

            Try earlier versions of NVIDIA drivers?
            Last edited by arugula; 07-13-2018, 01:11 AM.
            ASUS P8Z77-V PREMIUM, Intel i7-3770K 4.2GHz
            16GB HyperX DDR3 1600MHz, EVGA GTX 1080 FTW2 2088MHz
            HyperX 240GB SSD, Win 7 64-bit Pro

            Comment


            • #21
              Interesting! I just re-installed it and tried it on my old Windows 7 machine (that it used to work on) and got the same issue! It crashes after the logo, although on Windows 7 it gives an error message that "Alan Wake.exe has stopped working".

              So I wonder if this issue is related to my Steam account? Maybe somehow I have a corrupted copy of it or something, because the Windows 7 machine is about 10 years old.

              I will contact Valve next and see if they can identify a problem with my account that would prevent me from playing the game.

              Comment

              Working...
              X