Announcement

Collapse
No announcement yet.

Game crashes after Remedy logo?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Omninano
    started a topic PC Game crashes after Remedy logo?

    Game crashes after Remedy logo?

    Strange things are happening. I built a new computer and installed the game but cannot get it to play off of Steam, because it just shuts itself off after the Remedy logo clip plays. No message that says it stopped working, no freezing, it just terminates. The weird thing is, I went back and tried launching it on the PC I beat the game on originally (and on which the game was running fine a few months ago) and it does the exact same thing! Has anyone else had this issue and how did you fix it?

    Things I've tried already are restarting my computer, re-installing the game, disabling the Remedy logo video clip by renaming the file, "checking the integrity of the game files" via Steam, running the game in compatibility mode for Windows 7, and running the game as Administrator.

    I'd really, really, like to be able to play this game again

  • arugula
    replied
    You may have a corrupt save file thru steam cloud. I would turn off steam sync and try it.

    You may also have to delete any save files locally on your computer. See if that helps

    Leave a comment:


  • Omninano
    replied
    Interesting! I just re-installed it and tried it on my old Windows 7 machine (that it used to work on) and got the same issue! It crashes after the logo, although on Windows 7 it gives an error message that "Alan Wake.exe has stopped working".

    So I wonder if this issue is related to my Steam account? Maybe somehow I have a corrupted copy of it or something, because the Windows 7 machine is about 10 years old.

    I will contact Valve next and see if they can identify a problem with my account that would prevent me from playing the game.

    Leave a comment:


  • arugula
    replied
    I just tried AW on my laptop with fully up to date Win 10 Pro. I have no issues after logo but since the laptop is 10 years old it does run quite bad, but no crashing and it runs. I get around 15FPS on everything at low.

    If you go in your documents folder under Remedy. Open up the resolution xml with notepad and adjust your resolution in there. you can also set to windowed by setting fullscreen from 1 to a 0.

    Try earlier versions of NVIDIA drivers?
    Last edited by arugula; 07-13-2018, 01:11 AM.

    Leave a comment:


  • Omninano
    replied
    No, but I have a third computer that I have access to. I can install the game on there and see if it runs.2

    Leave a comment:


  • Victorboris1
    replied
    Nevermind, you have already tried it. Is there any way you can install Windows 7 in your machine?

    Leave a comment:


  • Victorboris1
    replied
    Originally posted by Omninano View Post
    arugula Any ideas on what could be the cause of it crashing on a completely new install of Windows 10?
    Have you tried this?

    https://www.laptopmag.com/articles/s...ode-windows-10

    Windows 10 is a notoriously fetid turd when it comes to running games originally made for Windows 7 and previous Windows releases, it's gotten so bad that I literally advise everyone I know to hold off upgrading to Windows 10 until 2020 when official MS support for Win7 is finally terminated.

    Leave a comment:


  • Omninano
    replied
    arugula Any ideas on what could be the cause of it crashing on a completely new install of Windows 10?

    Leave a comment:


  • Omninano
    replied
    Wow! So I completely wiped my laptop computer and installed only Steam and Alan Wake on it. The only other programs it has are the default Windows 10 apps. To my surprise, though, it is still is having the same issue of crashing itself after the logo! What could be causing this??

    Leave a comment:


  • Omninano
    replied
    Alright, if that's the case then I will see if I can narrow down which program it is that is causing this. I did a full image backup of my laptop (the computer that originally ran the game fine) on an external drive and then wiped the machine clean. I'll re-install only Steam and Alan Wake, and then see if the game wants to run at that point. Assuming it does, I'll start adding programs back one by one that I have on my new desktop PC and then see after which one it stops loading the game up.

    Leave a comment:


  • arugula
    replied
    Boo. Try to go to your startup programs and services. Go thru them and see what is being loaded on startup. You can disable all non-windows programs and see if that helps. If both computers are doing it i can only assume you are having a conflict with a program running. Or may of well been an update via windows that isnt playing nice.

    You can also look at your task scheduler and see what tasks load there too.

    Leave a comment:


  • Omninano
    replied
    Could this have to do with a Windows update? Since nothing has really changed about the computer that was running the game fine a few months ago, there must be some reason it stopped working at the same time as this new computer is not running it? And plus it is running on a different GPU than my new computer is (Intel vs. NVIDIA) but still reacts the same way.

    Leave a comment:


  • Omninano
    replied
    Unfortunately, none of those seemed to make a difference
    I wonder what it could be?! I really appreciate you taking the time to help me out with this and troubleshoot with me.

    Leave a comment:


  • arugula
    replied
    Originally posted by Omninano View Post
    How do I disable my V-Sync and lower resolution if I can't get the game even to load up to the main menu? Where do I change those settings at?

    Also, I tried uninstalling and re-installing the game a second time, this time with Steam Sync for the saves turned off, and no change. Still crashes after Remedy logo.
    Open NVIDIA control panel by right click on desktop, or by going to start menu and searching for it, or by selecting the icon on your taskbar.
    Then go to adjust image settings with preview
    Select use the advanced 3D settings and apply
    Then go to manage 3D settings and select alan wake under the program settings tab. Scroll down to vertical sync and set to off and apply. If alan wake isnt listed for some reason change this under global setting.

    To change resolution you can find that under display in the control panel or by right clicking on your desktop and select screen resolution.

    Leave a comment:


  • Omninano
    replied
    Also tried going to C:\Program Files (x86)\Steam\steamapps\common\Alan Wake\thirdparty\DirectX\DXSETUP.exe and re-installing the DirectX files that came with the game to get no difference.

    Leave a comment:

Working...
X