Announcement

Collapse
No announcement yet.

Crash on low-end system (below minimal system requirements)

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Re: Crash on low-end system (below minimal system requirements)

    Updates to the game fix some problems that other users were having. Otherwise, you might not even be able to play the game because it could crash on you!

    Even better, the team at Remedy updates the game for FREE!
    Remedy's currently known projects:
    Quantum Break - 2016

    Comment


    • #17
      Re: Crash on low-end system (below minimal system requirements)

      Originally posted by MarkusRMD View Post
      I'm just suspecting that the poor Radeon 2600XT is running out of resources and that is causing crashes a bit randomly...
      [MENTION=257]MarkusRMD[/MENTION] I don't know if it helps somebody or what... but Alan Wake is fully playable from start to finish (including both DLCs of course) on 2600XT using AMD Phenom 2 X2 550 3,1 GHz with 4Gb of RAM under Win 7 64 with these video drivers. Obviously frame rate will be good enough only on medium-low settings and it's better to set your resolution to 720p.
      Sorry if my English is not perfect!

      Comment

      Working...
      X