Announcement

Collapse
No announcement yet.

Alan Wake (PC) does not load episode 2

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Alan Wake (PC) does not load episode 2

    Hey Guys:-)

    I just bought Alan Wake for PC and enjoyed episode 1 and then... loading episode 2... and loading... and loading... for more than 30 minutes... and still didn't started:-(

    What could be the Problem??? I installed the latest update from steam but this didn't help.

    Thanks for your help!

    Philipp

  • #2
    Re: Alan Wake (PC) does not load episode 2

    Loading limbo doesn't sound nice, I'm sorry to hear you're having difficulties. I'd advice you to first go through the common support FAQ and issues thread. If the limbo continues, just post again on this thread

    Comment


    • #3
      Re: Alan Wake (PC) does not load episode 2

      Thanks a lot. Reinstall helped to run the 2nd episode.

      Comment


      • #4
        Re: Alan Wake (PC) does not load episode 2

        I played the 2nd episode and the same bug is there again:-( The cinematic is followed by an endless loading. Is there a bug fix???

        Comment


        • #5
          Re: Alan Wake (PC) does not load episode 2

          Initiate limbo investigation! We'll need your PC specs and a DirectX diagnostic report. Just attach it to your post.

          Comment


          • #6
            Re: Alan Wake (PC) does not load episode 2

            This does sound like the files haven't been downloaded properly, or have gotten corrupted -- even though reinstall was done, I would recommend running "verify steam cache".

            Comment

            Working...
            X