Announcement

Collapse
No announcement yet.

Bushes issue

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • PC Bushes issue

    I have this issue,my card is a gtx 680

    i've readed in other topics where it seems an antialiasing issue and i tried to enable it from nvidia panel but it doesn't work.Could you help me?

    edit. solved,excuse me for the topic
    Last edited by LambertoKevlar; 12-20-2012, 02:31 AM.

  • #2
    Re: Bushes issue

    Glad you got it sorted
    Watch out. The gap in the door... It's a seperate reality... The only me is me... Are you sure the only you is you?

    Comment


    • #3
      Re: Bushes issue

      Originally posted by LambertoKevlar View Post
      i've readed in other topics where it seems an antialiasing issue and i tried to enable it from nvidia panel but it doesn't work.Could you help me?

      edit. solved,excuse me for the topic
      How did you solve this? I'm having this problem, and I can't change the AA - Transparency option in the NVIDIA CP.

      E; It's fixed for me. I added the game to the NVIDIA Control Panel and changed all of the options that I could to "Application Controlled".
      Last edited by MGN001; 06-01-2013, 08:47 AM.

      Comment

      Working...
      X