Announcement

Collapse
No announcement yet.

10 FPS with GTX570

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • PC 10 FPS with GTX570

    I'd like to preface this by saying I'm an IT professional, meaning that I've tried just about everything under the sun and it isn't any kind of normal issue.

    I've tried in 1024x768 and 1920x1080 with settings both maxed and completely minimized with vsync both on and off. I've tried letting the game decide it's settings and forcing them to performance in the Nvidia control panel. I've done a complete driver sweep and reinstalled the latest available (non-beta) drivers. I've closed every program I can close (aside from mouse/keyboard driver programs, etc). Other games (read 1 or 2 games) have done this in the past, and it's always some random thing specific to that game that has to be changed (ex: in Borderlands 2, I had to turn PhysX down a little, which I've never had to do in any other game).

    So, the strange problem is that I'm getting 10fps, as you already know. I'm running a GTX570, which, from what I've read, should basically max this game out, or at LEAST run, we'll say, 30fps on bare minimum settings. My GPU usage is extremely low (~10%), but my CPU usage is not maxed out either (~60-80%, around 35% of which is NOT the game). I have tried the windowed option and the noblur option. I have an AMD Phenom II X4 3.4ghz CPU. I'm running Windows 8 Professional 64-bit.

    Can anyone help? Obviously, the game should be using a LOT more of my GPU that it's not using, but I have no idea how to make it do so.

    [SIZE="5"]Summary[/SIZE]
    10 FPS consistently
    Absolute minimum settings
    Tried all the normal stuff
    GTX570
    AMD Phenom II X4 3.4ghz
    Windows 8 Pro 64-bit
    10% GPU Usage
    80% CPU Usage (~35% of which is NOT the game)
    Does not happen in (almost all) other games
    Has happened in the past once or twice, usually weird fix (Turn PhysX down in Borderlands 2 due to being CPU bound; not CPU bound here, so not the solution)

    EDIT: Just tried in American Nightmare, and it suffers from the same exact problem.
    EDIT2: Also just tried the latest beta drivers from NVidia, and there's no change.
    Last edited by Candice; 02-06-2013, 04:51 AM.

  • #2
    Re: 10 FPS with GTX570

    The only things I can think of are to roll back your drivers to an earlier version, or perhaps it could be related to your power supply?
    Remedy's currently known projects:
    Quantum Break - 2016

    Comment


    • #3
      Re: 10 FPS with GTX570

      Isn't windows 8 direct x 11.1? Maybe there is a conflict with that? Nvidia lists on their site that the drivers only support direct x 11. Maybe this is why?

      From Nvidia Listed under additional details: Supports single GPU and NVIDIA SLI technology on DirectX 9, DirectX 10, DirectX 11, and OpenGL, including 3-way SLI, Quad SLI, and SLI support on SLI-certified Intel and AMD motherboards.

      Anybody else having trouble with Nvidia on Win 8?
      ASUS MAXIMUS XI CODE, Intel i9-9900K 4.7GHz
      32GB G.SKILL DDR4 32000MHz, EVGA GTX 1080Ti SLI
      WD BLACK 1TB NVMe, Win 10 64-bit Pro

      Comment


      • #4
        Re: 10 FPS with GTX570

        I've tried both the latest release drivers and the latest beta drivers and there isn't so much as a slight change. I get 150fps during the opening (the company logo) and 60 on the menu screen (though the lighthouse and the fog stutter like they're getting many fewer fps).

        I don't really see how the PSU could cause a problem in this one game but not any other one, too, especially when I'm only getting 10% GPU usage. I'm fairly sure it's a software issue of some kind, based simply on the fact that this is the only game giving me this problem. I know when I've had this problem in the past (once or twice) I've had to change some random setting I never would've thought to change. Does Alan Wake have any kind of config file that could be tweaked with settings not found on the in-game menu? I remember I had to dig into Borderlands 2's config file because the PhysX setting was grayed out. Once I turned it down in the config file, everything was hunky dory. Of course, PhysX isn't the problem here since I'm not CPU bound, but it's an idea.

        As for DirectX, the game runs DirectX 9, and I've run plenty of other games on DirectX 9, 10, and 11 without any problems (according to what was posted, it supports DirectX 9).

        Comment


        • #5
          Re: 10 FPS with GTX570

          Maybe, you updated the DirectX 11 without knowing it. :/ You should ask the NVidia dudes to see this problem up.
          The game can take you in a journey of fantasy, cause your mind is the creator of fantasy !

          Comment


          • #6
            Re: 10 FPS with GTX570

            Run the exe in compatibility mode for Windows 7???
            Watch out. The gap in the door... It's a seperate reality... The only me is me... Are you sure the only you is you?

            Comment


            • #7
              Re: 10 FPS with GTX570

              Originally posted by djshauny1 View Post
              Run the exe in compatibility mode for Windows 7???
              That's a really good idea...but it didn't work :/ I made a whole new shortcut direct to the exe, applied the window, directaiming, and noblur options, set compat mode to win7 and told it to run as admin....but no dice

              Does anyone have any other ideas? This looks like such an awesome game, but it just won't run

              Comment


              • #8
                Re: 10 FPS with GTX570

                How many watts is your power supply?

                Nvidia recommends at least 550W for GTX 570.

                If you had this problem in the past but was able to correct it. Maybe there is a power short on your card when a certain game needs to draw more power. Your GPU wont deliver if its not getting enough power consistently. Therefor your CPU is trying to compensate.

                Check for other running programs and anti virus that may be using resources.
                Try to pull the card out and put back in. Could be loose?
                Also, when using a single graphics card, some motherboards do not default the card into the very first pci-e slot. Check to make sure you have it in right PCI-E slot for maximum bandwidth.
                ASUS MAXIMUS XI CODE, Intel i9-9900K 4.7GHz
                32GB G.SKILL DDR4 32000MHz, EVGA GTX 1080Ti SLI
                WD BLACK 1TB NVMe, Win 10 64-bit Pro

                Comment


                • #9
                  Re: 10 FPS with GTX570

                  Originally posted by arugula View Post
                  How many watts is your power supply?

                  Nvidia recommends at least 550W for GTX 570.

                  If you had this problem in the past but was able to correct it. Maybe there is a power short on your card when a certain game needs to draw more power. Your GPU wont deliver if its not getting enough power consistently. Therefor your CPU is trying to compensate.

                  Check for other running programs and anti virus that may be using resources.
                  Try to pull the card out and put back in. Could be loose?
                  Also, when using a single graphics card, some motherboards do not default the card into the very first pci-e slot. Check to make sure you have it in right PCI-E slot for maximum bandwidth.
                  It's a 650 watt. I can play games more intense than Alan Wake, so I don't really see how this could be a problem. Plus, the GPU is only delivering at 10%. I get wayyyyyyy more than that in Hitman Absolution on max settings with no problem.

                  I have a second GPU running my 2nd and 3rd monitors to keep the load off of my primary card. Alan Wake isn't using all the resources it can use (GPU, CPU, RAM, etc), and I don't see it trying to use more, so I don't really understand what's going on. In the past, something has always caused it to become CPU bound when the GPU usage was low, only Alan Wake isn't making me CPU bound. It's like the game is just sitting there saying "Why use 90% of the GPU when I could use 10%? What, only 8fps? Oh well, whatevs. ^_^"

                  Comment


                  • #10
                    Re: 10 FPS with GTX570

                    Originally posted by Candice View Post
                    It's a 650 watt. I can play games more intense than Alan Wake, so I don't really see how this could be a problem. Plus, the GPU is only delivering at 10%. I get wayyyyyyy more than that in Hitman Absolution on max settings with no problem.

                    I have a second GPU running my 2nd and 3rd monitors to keep the load off of my primary card. Alan Wake isn't using all the resources it can use (GPU, CPU, RAM, etc), and I don't see it trying to use more, so I don't really understand what's going on. In the past, something has always caused it to become CPU bound when the GPU usage was low, only Alan Wake isn't making me CPU bound. It's like the game is just sitting there saying "Why use 90% of the GPU when I could use 10%? What, only 8fps? Oh well, whatevs. ^_^"
                    You have 2 GPU's then you need way more then 650 watt power supply.

                    Again, Nvidia recommends 550W for 1 GPU. You are barely giving any head room for that 2nd GPU. What card is your 2nd GPU? Are you running SLI?

                    300W per GTX 570 = 600W
                    125W for your CPU brings total to 750W. Not including your Hard Drives and other peripherals.

                    You would need at least a 850W power supply minimum. Also, If you have a bronze certified power supply that is 650W you are only using 80% of its total power therefore you are only getting about 530W output total.
                    Last edited by arugula; 02-07-2013, 09:37 PM.
                    ASUS MAXIMUS XI CODE, Intel i9-9900K 4.7GHz
                    32GB G.SKILL DDR4 32000MHz, EVGA GTX 1080Ti SLI
                    WD BLACK 1TB NVMe, Win 10 64-bit Pro

                    Comment


                    • #11
                      Re: 10 FPS with GTX570

                      It's a Geforce 210, but my PSU is not the problem. As I said, other games have no problems even with the GPU over 90% and the CPU at similar levels. If my PSU was really the problem, that would cause problems anywhere.
                      Last edited by Candice; 02-08-2013, 12:36 AM.

                      Comment


                      • #12
                        Re: 10 FPS with GTX570

                        Alan Wake needs more power then compared to borderlands. Take out your geforce 210. See what happens. Theres a conflict there between the GFX cards or power.
                        ASUS MAXIMUS XI CODE, Intel i9-9900K 4.7GHz
                        32GB G.SKILL DDR4 32000MHz, EVGA GTX 1080Ti SLI
                        WD BLACK 1TB NVMe, Win 10 64-bit Pro

                        Comment


                        • #13
                          Re: 10 FPS with GTX570

                          I've had the same problem with a different game. The Problem is: Your Computer is trying to run Alan Wake using the RAM instead of the Graphics Card.
                          Here's the solution I found:

                          1: Open the Nvidia Control Panel by right-clicking your desktop.
                          2: Open "Manage 3D Settings"
                          3: Select "Global Settings"
                          4: Set "Preferred graphics processor" to: "High-Performance NVIDIA Processor"
                          5: Click "apply" in the bottom right corner and it should work.

                          (You can do step 3 and 4 in "Program Settings" by adding the .exe file for Alan Wake in "1. Select a program to customize"

                          Hope this helped.
                          Attached Files
                          Last edited by TheClayfig; 02-08-2013, 03:15 PM.

                          Comment


                          • #14
                            Re: 10 FPS with GTX570

                            ClayFig, I don't have that option. My mobo/CPU don't have a built-in GPU. I don't know if that should affect that setting or not, but I don't have it, either way

                            Comment


                            • #15
                              Re: 10 FPS with GTX570

                              arugula, I'll try that later tonight or tomorrow. I have to be somewhere pretty soon

                              Comment

                              Working...
                              X