Announcement

Collapse
No announcement yet.

SLI Issue

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • PC SLI Issue

    I bought Alan Wake from Steam some time ago and finally got around to installing and playing. My issue is it just doesn't work with SLI. It starts and the remedy music plays for a second and I get nothing but a black screen. Then I end up on my desktop and am unable to do anything beyond shutting down my system using the power button.

    Having tested all sorts of things I found that only when I turn off SLI on my system the game does run as normal. While this is a minor issue as one card on it's own should run the game fine it's still irritating to have to turn off SLI just to play this game

    If anyone has any tips on how to resolve this a little more permanantly I'd appreciate it

    Please note all my drivers have been checked and are up to date

    CPU: Intel(R) Core(TM) i7 CPU 970 @ 3.20GHz
    Motherboard: Asus P6X58D Premium
    Memory: 12280 MB
    OS Version: Microsoft Windows 7 64-bit Service Pack 1 (Build 7601)
    Graphics Card Vendor: NVIDIA Corporation
    Graphics Card: GeForce GTX 560 Ti/PCIe/SSE2 (x 2)

  • #2
    Re: SLI Issue

    Is this happening just for AW?

    Maybe it is a power supply issue as enabling SLI is drawing too much power from your system. How many watts is your PSU?

    I would check bios for updates. Make sure your GFX cards are in correct PCI-E slots for SLI in dual mode.

    Try updating direct x.

    Update windows for compatibility.
    ASUS MAXIMUS XI CODE, Intel i9-9900K 4.7GHz
    32GB G.SKILL DDR4 32000MHz, EVGA GTX 1080Ti SLI
    WD BLACK 1TB NVMe, Win 10 64-bit Pro

    Comment


    • #3
      Re: SLI Issue

      Originally posted by arugula View Post
      Is this happening just for AW?

      Maybe it is a power supply issue as enabling SLI is drawing too much power from your system. How many watts is your PSU?

      I would check bios for updates. Make sure your GFX cards are in correct PCI-E slots for SLI in dual mode.

      Try updating direct x.

      Update windows for compatibility.
      Thanks for replying

      It is just AW that has this issue

      I have a 1000W PSU. I somehow doubt this is the issue

      BIOS is up to date

      Cards are in the right slots

      Direct X is at the latest version

      Windows is also fully up to date, and I have tried running in various compatibility modes as well as running as Admin

      Sadly the issue persists

      Comment


      • #4
        Re: SLI Issue

        Maybe check to see if your physx settings is set to Auto and not CPU. Set Multi GPU to maximize 3D performance.

        Try restoring your global 3D settings to default. Then set power management to maximize performance. Check you are using all CUDA-GPU's.

        Turn off stereoscopic 3D.

        If you have AW selected in program settings. Use all global settings.
        Last edited by arugula; 03-09-2013, 09:05 AM.
        ASUS MAXIMUS XI CODE, Intel i9-9900K 4.7GHz
        32GB G.SKILL DDR4 32000MHz, EVGA GTX 1080Ti SLI
        WD BLACK 1TB NVMe, Win 10 64-bit Pro

        Comment

        Working...
        X