Announcement

Collapse
No announcement yet.

Fps tank with mouse input

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • PC Fps tank with mouse input

    Just installed the game and found I run the game fine. With everything set high I get 60fps+ in the game, moving around with they keyboard, etc. but as soon as I move the mouse the fps dives until I stop moving the mouse. Resolution and graphic settings have no impact on this behavior.

    i7 3820
    16gb memory
    X2 660ti sli with latest drivers.

  • #2
    Re: Fps tank with mouse input

    how far of a dip do you get? Going from 60fps to 45 or 50 is normal. If it goes to around 30 or so it may be in your video card settings. If thats the case you need to open Nvidia control panel and adjust. Also, make sure your power options are set on maximum performance and not adaptive.

    what is your mouse? do you use drivers for your mouse? Try a different mouse? Buy the xbox controller for the PC?
    Last edited by arugula; 05-29-2013, 06:14 AM.
    ASUS MAXIMUS XI CODE, Intel i9-9900K 4.7GHz
    32GB G.SKILL DDR4 32000MHz, EVGA GTX 1080Ti SLI
    WD BLACK 1TB NVMe, Win 10 64-bit Pro

    Comment


    • #3
      Re: Fps tank with mouse input

      using the ingame counter it's pegged at 60fps or higher if I turn off vsync, but any mouse movement and it drops to 9-15 and there is a definite lag. This occurs from 1024x768 all the way up to 5960x1080, so it's not a gpu rendering problem.

      I have a Microsoft X8 mouse. I'll check to see if there is a driver update, but there hasn't been one forever.

      Comment


      • #4
        Re: Fps tank with mouse input

        When moving mouse the GPU takes more of a load trying to render moving objects. So yes. It can be the GPU. Try this:

        1) Put all Nvidia driver settings back to default.
        2) Do a full uninstall. Restart PC.
        3) Then re-install most up to date drivers from Nvidia with clean install option selected.

        I have attached my settings that work well with all my games. I use a global setting and do not use the individual program settings.

        If you are using other 3rd party software to monitor temp and clock speeds. I would recommend uninstalling those as well. If you have your cards overclocked try setting back to default.

        Also, make sure you are using a power supply that is at least 600 watts. Especially if it is only bronze certified. Hope this helps.
        Attached Files
        Last edited by arugula; 05-30-2013, 11:51 AM.
        ASUS MAXIMUS XI CODE, Intel i9-9900K 4.7GHz
        32GB G.SKILL DDR4 32000MHz, EVGA GTX 1080Ti SLI
        WD BLACK 1TB NVMe, Win 10 64-bit Pro

        Comment


        • #5
          Re: Fps tank with mouse input

          I'll have do disagree with you as I can run the game at 1024x768 with all settings set to low, and the ingame fps counter will show 200 fps, but as soon as I move then the fps tank to 9. If I set the resolution to 5970x1080 on high, the fps shows 45-50 and as soon as I move the mouse it tanks to 9.

          It maybe a graphics card setting, but I haven't touched the Alan Wake profile in the Nvidia control panel.

          Comment


          • #6
            Re: Fps tank with mouse input

            digging some more I disabled SLI and it went away. Since I need SLI to run my surround setup I'll have to figure out what I have to change to get rid of it.

            Comment


            • #7
              Re: Fps tank with mouse input

              What drivers are you using? SLI for AW may not be supported if you are using old drivers. Please make sure you download the latest ones and read release notes in those drivers.
              ASUS MAXIMUS XI CODE, Intel i9-9900K 4.7GHz
              32GB G.SKILL DDR4 32000MHz, EVGA GTX 1080Ti SLI
              WD BLACK 1TB NVMe, Win 10 64-bit Pro

              Comment


              • #8
                Re: Fps tank with mouse input

                as I stated in the OP I have the latest drivers, 320.18 that came out last week. Every other game I've tried works fine, no hic-ups with SLI. I know Alan Wake has an SLI profile and double checked that it was active in Nvidia Inspector. Trying different SLI types doesn't work. AFR2 still has the best performance, I just have the huge dip in fps when I move the mouse regardless of resolution and graphic settings. There has to be a ghost in my machine, but it's frustrating trying to track it down

                Comment


                • #9
                  Re: Fps tank with mouse input

                  Ok. Have you tried steps i listed above? Give that a shot.

                  Is your power supply at least 600 watts?
                  ASUS MAXIMUS XI CODE, Intel i9-9900K 4.7GHz
                  32GB G.SKILL DDR4 32000MHz, EVGA GTX 1080Ti SLI
                  WD BLACK 1TB NVMe, Win 10 64-bit Pro

                  Comment


                  • #10
                    Re: Fps tank with mouse input

                    I found this issue had cropped up in other games as well. Turns out the latest versions of the Nvidia driver have caused issues with surround and mouse lag. It has been traced back to a program, nvsmartmaxapp, which is used to shrink the task bar to the center monitor and maximize windows to a single screen. Removing this file has fixed the stutter with mouse movement for me. Hopefully Nvidia will fix this issue.

                    Only took a few weeks of pulling my hair out to find this solution.

                    Comment


                    • #11
                      Re: Fps tank with mouse input

                      Thanks for posting the solution!
                      Remedy's currently known projects:
                      Quantum Break - 2016

                      Comment

                      Working...
                      X