Announcement

Collapse
No announcement yet.

Error in launching Alan wake game!

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • rahul
    started a topic PC Error in launching Alan wake game!

    Error in launching Alan wake game!

    this are my specs-
    intel corei3 processor
    4gb ram
    windows 7
    nvidia GT210

    and when i iaunch the game its shows-''Could not process HLSL shader - n/a"
    error! HELP!! i need REMEDY now!!

  • rahul
    replied
    Re: Error in launching Alan wake game!

    Originally posted by EbonHawk View Post
    Did you update your drivers? Maybe some of the newer ones addressed that issue...?

    Do you have it on disc, pc, Steam download? Is it patched? If on Steam, Verify game's integrity?

    Just the things I can think of right off hand....

    Did you try the fixes listed in this thread? Specifically, it listed something called XFire (that I'm not familiar with). Maybe you could look into that as well. It's pretty comprehensive:
    http://community.remedygames.com/showthread.php?t=8739

    I always look to those few things that get installed at the first launch of whatever game I'm having problems with, too, like the C++ Redistributables, and DirectX, and anything else that shows up in that "first launch" gamut. Most of the time, Windows Update fixes that though, and you tried that already. Man, you've tried everything I could think of and more. It's got to be something simple, I'm guessing. You already did the anti-virus thing, like I would suggest.


    i'll be right with you after i try out what you told in the above quote.anyway thx 4 the reply.

    Leave a comment:


  • EbonHawk
    replied
    Re: Error in launching Alan wake game!

    Did you update your drivers? Maybe some of the newer ones addressed that issue...?

    Do you have it on disc, pc, Steam download? Is it patched? If on Steam, Verify game's integrity?

    Just the things I can think of right off hand....

    Did you try the fixes listed in this thread? Specifically, it listed something called XFire (that I'm not familiar with). Maybe you could look into that as well. It's pretty comprehensive:
    http://community.remedygames.com/showthread.php?t=8739

    I always look to those few things that get installed at the first launch of whatever game I'm having problems with, too, like the C++ Redistributables, and DirectX, and anything else that shows up in that "first launch" gamut. Most of the time, Windows Update fixes that though, and you tried that already. Man, you've tried everything I could think of and more. It's got to be something simple, I'm guessing. You already did the anti-virus thing, like I would suggest.
    Last edited by EbonHawk; 06-05-2013, 12:54 PM. Reason: more info

    Leave a comment:

Working...
X