Announcement

Collapse
No announcement yet.

Startup, and lags problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • PC Startup, and lags problem

    Hi there!

    First, I'd like to thank you guys for making such great games! I can say for sure that I grew up on Max Payne and now I'm amazed of Alan Wake. Great job!

    But right now, I am having an issue with Alan Wake. I've searched through many topics but, still haven't find any solution yet.

    I tried to run it, and it froze after Remedy logo. Then I run it in a window mode, waited a minute and the game surprisingly started. I run it once again in fullscreen. Waited a minute or two and the game also started - the menu appeared. Then I tried to launch the game (I am in New York flat when Alan has a hangover ) but the game has lags - freezes on a second. They did not happen before, and I am sure that this is not my hardware problem because I changed the quality to the lowest possible, the game obviously speeded up, but there were still lags. They seem to occur when somebody wants to say something. The sound goes on, but after a phrase or two there is another lag.

    I checked Steam cache and it's ok

    If there's already a solution I would be glad to hear it and I'm sorry if I doubled this topic but I couldn't find complete solution to my problem.

    Great game guys!

    Windows 7 64bit
    Intel Core i7-3610QM
    8GB ram
    AMD Radeon 7670M


    Edit1:
    I'd like to add that the game hasen't been freezing before (after Remedy logo). It started to mess up yesterday.
    Last edited by Gortal; 06-10-2013, 01:53 PM.

  • #2
    Re: Startup, and lags problem

    Originally posted by Gortal View Post
    Edit1:
    I'd like to add that the game hasen't been freezing before (after Remedy logo). It started to mess up yesterday.
    If the game wasnt freezing before and just started to recently happen. Check your programs that are running. There maybe a conflict.

    Try lowering your video cards settings to performance as well. That should help.
    ASUS MAXIMUS XI CODE, Intel i9-9900K 4.7GHz
    32GB G.SKILL DDR4 32000MHz, EVGA GTX 1080Ti SLI
    WD BLACK 1TB NVMe, Win 10 64-bit Pro

    Comment


    • #3
      Re: Startup, and lags problem

      Thanks for reply but it turned out to be another problem. I just had to restart my laptop I mean I was using the "sleep" and "hibernate" option so it was running for a while. I just shut it down yesterday and everything went ok I'm sorry for making such fuss.

      Comment


      • #4
        Re: Startup, and lags problem

        Ah, the most common tech solution in the world - turn it off and on again...

        Glad you were able to work it out.
        Remedy's currently known projects:
        Quantum Break - 2016

        Comment


        • #5
          Re: Startup, and lags problem

          Originally posted by Gortal View Post
          Thanks for reply but it turned out to be another problem. I just had to restart my laptop I mean I was using the "sleep" and "hibernate" option so it was running for a while. I just shut it down yesterday and everything went ok I'm sorry for making such fuss.
          No fuss, we are here to help. May I recommend turning off sleep and hibernate mode if your laptop is plugged in. I have it disabled all the time but only have the monitor go off after 15 minutes. I find that my laptop is much more responsive when its not coming out of sleep or hibernate mode.
          ASUS MAXIMUS XI CODE, Intel i9-9900K 4.7GHz
          32GB G.SKILL DDR4 32000MHz, EVGA GTX 1080Ti SLI
          WD BLACK 1TB NVMe, Win 10 64-bit Pro

          Comment


          • #6
            Re: Startup, and lags problem

            I have noticed that some systems don't seem to like sleep/hibernate mode. It's almost like they go semi-unconscious, and no matter what you do, they seem to take forever to "get back up to speed". Not sure why though. Desktops don' t seem to be as hampered by it, mainly laptops/netbooks, in my experience.

            Comment

            Working...
            X