Announcement

Collapse
No announcement yet.

Full screen isue

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • PC Full screen isue

    Hi, the problem is that, at any resolution, except the 1920x1080 which is my native resolution, the game doesn't go in full screen as is shown on pictures. And I tried every one. How can be this fixed, if it is possible?
    And it look like the resolution of screen is changed, but the game window doesn't stretch out.

    I've got this notebook
    Attached Files

  • #2
    Re: Full screen isue

    Try pressing alt+enter, This in nearly all games force switches windowed/fullscreen so might help. Or go to:

    C:\Users\USERNAME\Documents\Remedy\AlanWake

    And open resolution.xml (note pad will do) and it should look like this:

    <screen_resolution>
    <width value="3840"/>
    <height value="2160"/>
    <fullscreen value="1"/>
    </screen_resolution>
    Incase there is a problem there.
    Linked In - My website - Steam

    Comment


    • #3
      Re: Full screen isue

      Thanks for quick response.

      Originally posted by Kennyist View Post
      Try pressing alt+enter
      Doesn't work. Ive tried both alts and enters with no results.

      And resolution.xml match with settings in game, same numbers.

      Comment


      • #4
        Re: Full screen isue

        Try verifying the Game files, Right click Alan Wake in steam library > Properties > Local files > Verify Integrity.

        Or if you don't have any saves on steam cloud for Alan wake, try clearing that in-case there is some fault in Config file.

        Some other generic replys:

        Have you tried updating your drivers?

        Because you are on laptop, Is the game running on GPU or the inbuilt CPU GPU?
        To sort this one out, right click on desktop > Nvidia control panel > Manage 3D settings, find or add Alan wake in the drop down menu and it should show some options.
        Last edited by Kennyist; 03-14-2014, 01:12 PM.
        Linked In - My website - Steam

        Comment


        • #5
          Re: Full screen isue

          I had tried verification even before I wrote here and I tried it again with no results.

          Sadly I have got Steam Cloud. But I tried to go to off-line mode and delete Alan Wake folder in userdata and only config file too, (like fresh start) that is in My Documents-Remedy-Alan Wake and this doesn't work.

          Update, done with no results.

          And the graphic card, game is rendered through external card, no CPU internal GPU. I tryed CPUs GPU and it has 4-8 FPS which is not bad, IMO, compared to 23-28 FPS on external card, with same settings

          And I forgot to mentioned that at the beginning game show message that my machine doesn't match minimal system requirements, but it does.

          Should I try to reinstall game, or it is just lost of time because the verification?

          Comment


          • #6
            Re: Full screen isue

            It could be because of the external GPU, The game might not be detecting that right. Also I looked at your screen-shots again and it looks like you are on windows 8.1 / 8 (very small bit of task bar on the last) this could be the cause aswell.

            Verify should have found all missing files / corrupt ones, so reinstall shouldn't be needed.

            Also steam stores game data for cloud in a folder like so: G:\steam\userdata\Your user number\108710\remote
            (108710 is Alan Wake Steam APP ID)
            Last edited by Kennyist; 03-14-2014, 11:29 PM.
            Linked In - My website - Steam

            Comment


            • #7
              Re: Full screen isue

              Ow da**, I'm doing this first time, reporting game issue and I TOTALLY forgot write what OS I've got. Yes it is Win 8.1 .

              Originally posted by Kennyist View Post
              Also steam stores game data for cloud in a folder like so: G:\steam\userdata\Your user number\108710\remote
              (108710 is Alan Wake Steam APP ID)
              Originally posted by Xorxe View Post
              But I tried to go to off-line mode and delete Alan Wake folder in userdata and only config file too, (like fresh start) that is in My Documents-Remedy-Alan Wake and this doesn't work
              Yes I know about it, even if I didn't know if it could help to fix it.

              So do you know any solution for this problem of my ?

              Comment


              • #8
                Re: Full screen isue

                Originally posted by Xorxe View Post
                Ow da**, I'm doing this first time, reporting game issue and I TOTALLY forgot write what OS I've got. Yes it is Win 8.1 .

                Yes I know about it, even if I didn't know if it could help to fix it.

                So do you know any solution for this problem of my ?
                Unfortunately no, I've searched around on steam forums, PC gaming wiki and so on, I Havant found anyone else with this issue that hasn't been fixed with alt+enter. Also I've never had any experience with external GPU's, so don't know to much about them.

                I have a laptop running on win8 + GTX670m (Internal) and when I tried Alan Wake on that ages ago, it ran perfectly. So unless 8.1 causes an issue, I have no idea what's going on.

                Why not run it in native resolution? When I tried it on my laptop, I ran it on max (or close enough) and it didn't lag greatly, so a 660m shouldn't be much worse off.
                Last edited by Kennyist; 03-15-2014, 10:51 AM.
                Linked In - My website - Steam

                Comment


                • #9
                  Re: Full screen isue

                  Well this looks like end.
                  Thank you very much for your effort and help.

                  Comment


                  • #10
                    Re: Full screen isue

                    Have you tried command run option through steam? Set your resolution there. http://community.remedygames.com/showthread.php?t=7759

                    It may just be your monitor?

                    Why dont you just set windows resolution to what you want just to run AW in fullscreen. Its may not be a permanent solution but it takes seconds to do.
                    ASUS MAXIMUS XI CODE, Intel i9-9900K 4.7GHz
                    32GB G.SKILL DDR4 32000MHz, EVGA GTX 1080Ti SLI
                    WD BLACK 1TB NVMe, Win 10 64-bit Pro

                    Comment


                    • #11
                      Re: Full screen isue

                      I've already tied Steam launch parameters and tryed change my screen resolution to resolution at what I want to play AW, but neither work.

                      Comment


                      • #12
                        Re: Full screen isue

                        If you can not even change windows resolution smaller then 1920x1080. I think it may be that the monitor only displays at 1920x1080 and nothing else.

                        Try to look more into what resolutions that monitor can actually support. You may need to contact Lenovo.

                        Once you find that out im sure you will be able to adjust resolutions accordingly. Try changing refresh rates to 75, 70, 60 or 59 etc. That may help as well.
                        ASUS MAXIMUS XI CODE, Intel i9-9900K 4.7GHz
                        32GB G.SKILL DDR4 32000MHz, EVGA GTX 1080Ti SLI
                        WD BLACK 1TB NVMe, Win 10 64-bit Pro

                        Comment


                        • #13
                          Re: Full screen isue

                          NO, no, no I'm able to change resolution of my monitor in the Windows, I just mean that it doesn't help with my problem.

                          Refresh rate, interesting, but it do nothing. Except changing refresh rate =)

                          And in the end, I go through whole threat and I think that I wrote one thing wrong.
                          Originally posted by Xorxe View Post
                          And the graphic card, game is rendered through external card, no CPU internal GPU.
                          Here I didn't mean external graphic card as additional device connected to notebook from outside, I don't have such a thing. The word "external" should not be there. I've got normal graphic card inside notebook. I have just done mistake.

                          Comment


                          • #14
                            Re: Full screen isue

                            Ok so you have set your resolution to say 1600x900 in windows display setting or Nvidia control panel. When you set Alan Wake also to 1600x900, it still does not play at full screen?

                            If you are trying to lower your resolution to get better frames per second then your native resolution but can not due to the fact it will not go full screen. Set your resolution back to 1920x1080 and try this:
                            • In Nvidia Control Panel. Go to 3D settings, adjust image settings with preview.
                            • Select use my preference emphasizing
                            • Set to performance
                            • Run Alan Wake and set to medium or low quality. Also decreasing your Field of View should help.

                            That should help increase your frames per second.
                            Last edited by arugula; 03-21-2014, 03:41 AM.
                            ASUS MAXIMUS XI CODE, Intel i9-9900K 4.7GHz
                            32GB G.SKILL DDR4 32000MHz, EVGA GTX 1080Ti SLI
                            WD BLACK 1TB NVMe, Win 10 64-bit Pro

                            Comment

                            Working...
                            X