Announcement

Collapse
No announcement yet.

FPS lock on PC?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • FPS lock on PC?

    Hy all,

    I just bought this game a day ago and it is great and enjoying and everything but someone also has a FPS lock at 60?
    For me it does not matter which settings I use (low, medium or high) I always got my FPS lock at 60.

    My gpu is a GTX 1070Ti and my cpu is a i7-4790. So that cannot be a problem. Also I do not have this "issue" with my other PC games.

    For more informaion about my game settings is that I am using this game in borderless mode (this no problem at all in any other games) and with 1920x1080 16:9 but I can run it with 2560x1440 16:9. My monitor is capable for higher fps because its refresh rate is 165Hz.
    Also in nVidia setting the vertical sync is turned off.

    Can somebody know that there is a FPS lock in the game for PC gamers?

  • #2
    you should leave the vsync on if you have gsync to start with...

    Comment


    • #3
      Originally posted by rainswan View Post
      you should leave the vsync on if you have gsync to start with...
      Yes. I am using gsync... But with or without vsync I am also got 60 FPS... So that is not a solution...
      Also gsync should replace vsync so I do not understand why I should use both

      Comment


      • #4
        I don't think there is an FPS lock in effect, or if there is it might be tied to specific GPU types. With a 2080ti, DX12 and RTX at Medium, I am getting between 60-80 FPS,averaging in the low 60ss, sometimes dipping into the high 50s. I have GSynch also, with VSynch turned off.

        Comment


        • #5
          Somehow Northlight has odd VSYNC implementation when you're in full screen mode. In borderless, the framerate will be unlocked. However, I opt to force VSYNC through the control panel instead of using the ingame VSYNC. Hope that helps.

          Comment


          • #6
            Originally posted by BarryJI View Post
            I don't think there is an FPS lock in effect, or if there is it might be tied to specific GPU types. With a 2080ti, DX12 and RTX at Medium, I am getting between 60-80 FPS,averaging in the low 60ss, sometimes dipping into the high 50s. I have GSynch also, with VSynch turned off.
            which resolution? if 2k and you have a 2080 ti you must set rtx to full

            Comment


            • #7
              There's definitely no FPS limiter, at least not below 100. I get 80 and 90 (in Full HD on a 2080Ti with almost all settings to max).

              Comment


              • #8
                Originally posted by rainswan View Post

                which resolution? if 2k and you have a 2080 ti you must set rtx to full
                I must? I didn't know this. I just accepted the default RTX setting at Medium. Can you explain more about this? The PC/card is new and I am unfamiliar with RTX.

                Comment


                • #9
                  I can now confirm that with the 2028 I am not forced to set RTX to full. I can set it to any of the RTX presets or make a custom setting from within the sub-categories.

                  Comment

                  Working...
                  X