Announcement

Collapse
No announcement yet.

Can you answer the phone by roulette wheel? [minor spoiler]

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can you answer the phone by roulette wheel? [minor spoiler]

    This is about the roulette wheel puzzle in Research / Luck & Probability.

    Before I read through all the documents in the room, I did all of the "lucky" things except for moving the fish. So I wasn't getting the reward for full luck.

    However I got something else interesting, when I span the roulette wheel the very first time, the phone behind me rang (on the desk by the roulette wheel) and there was a square over it as if I could interact, but I was so surprised I didn't move to it in time, and the ringing stopped along with the interaction indicator.

    I found I could go back and repeat the encounter after I gave the room time to reset, again the very first time I span the roulette wheel the phone rang. This time I was already turned toward the desk but I still could not reach the phone in time, it seemed like it cut the ringing short...

    Without giving anything away, just wanted to see if anyone else had managed to answer the phone? Maybe if I stand right by it after spinning...

    P.S. On a side note try setting everything in the room to unlucky and give it a few spins.

    P.P.S. I think the golden suit is the nicest looking outfit in the whole game.

  • #2
    I was meaning to make a post about this because this happened to me the first time as well. For me I had headphones on so I couldn't tell where the ringing was coming from until it had already stopped. Haven't been able to replicate it since. If anyone has an answer to this please let us know, it would be incredible if you had actually got some ominous call or just something goofy.

    Comment


    • #3
      [More Spoilery]

      I went back and tried this a few more times, both before and after the patch was issued.

      In no case was I able to answer the phone, but I can direct people how to get it to ring if they want to try...

      Going into luck and probability, activate the cat arm, stand by but do not move the fish, grab the four leaf clover, turn the horseshoe upside down then back up again, activate both clacky ball things. Probably not all those things are required, but it's all of the steps I took each time the phone rang. I know just going into the roulette room directly was not enough.

      After doing all that, go into the roulette room - turn on all (I think three) lamps, put the four leaf clover you got before into the pot in this room. Basically you are interacting with everything in the room you can, the only thing I don't think matters is looking at the chips on the roulette table.

      Now stand at the end of the roulette table and spin. Mostly the desk phone rang the first time for me, sometimes the second. After it rings you have to go elsewhere in the game and let the room reset before it will ring again - if the cat arm is still going up and down you'll know it's not reset to try again.

      I tried a lot of ways to answer the phone. I tried spinning the wheel and then going to stand by the phone before the spin finished - however I think if you leave the roulette table carpet nothing will happen. You can't pick up the phone with Launch to put on the roulette table right by you. Dash goes through the desk, too far from the phone. You can turn around after the spin, see the interaction indicator come up on the phone, but every time I ran over it vanished as soon as I got there.

      So like I said, I kind of think it may not be possible to answer this phone and it just rings to freak you out, but if someone figures it out let me know!

      Comment


      • #4
        I remember trying to answer that phone many times, but I simply triggered a load screen (lucky you, there's a nice balcony to jump to your death) rather than waited for the room to reset.

        A while after trying to do that room, found the Z coordinates in memory, then the X and Y coords. (For the 1.0 version of the game, "PhysX3CharacterKinematic_x64.dll"+5964 gives the Z coords as a double) X and Y are 8 bytes forward and back.

        So story short, just used cheat engine to teleport right next to the phone and see if I could answer it. The phone stops ringing the instant you're close enough to answer.



        Comment


        • #5
          {100% Spolers}
          Read at your own risk

          Seen a lot of rubbish written about this quest.
          The order you do the luck things in, makes no difference whatsoever, none, zero, totally irrelevant.
          Any guide stating a specific order, is wrong, sure that order may work, but others do as well

          The reset is caused by loading another area, fast travelling to another Research Control Point, doesn't necessarily reload the area.
          Any Control point, outside of Research will do a reset, and same result will occur by travelling on foot.
          It's a reload which resets the environment, e.g. damage done that's important.

          There is a monitor next to the roulette wheel, and getting the Traditional lucky number 7 on that screen, is all that matters
          Do a lucky thing, get one point, unlucky gives -2 (only one of these exists)

          Number on screen can range between 0 to 8, whatever combos of luck are used, 7 is the lucky number.
          Unlucky events occur at random, if a number other than seven occurs, but only the sprinkler activations seem to repeat, without a reset.
          Phone stopping ringing as you reach it, is the entire point, it is just one of the random Unlucky events.

          Comment

          Working...
          X