Announcement

Collapse
No announcement yet.

Game is zoomed in

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Game is zoomed in

    The edges of the screen are cut off. I'm running Windows 7 pro x64, GTX280 latest video drivers.

  • #2
    Re: Game is zoomed in

    Go to the compatibility tab and check the box for disable display scaling. Yay!

    Comment

    Working...
    X