Announcement

Collapse
No announcement yet.

Game immediately Crashes at startup on PC

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Game immediately Crashes at startup on PC

    [FONT=verdana]After downloading the game I was suprised to see that it won't start at all. A white window with two faces pops up for less than a second and then dissapears. The first time I tried to start the game the window remained on screen for about a second, now it just flashes one time. Hopefully Remedy can help me out here.[/FONT]

    [FONT=verdana]From the Windows event log:[/FONT]
    [FONT=verdana]"Activation of app Microsoft.QuantumBreak_8wekyb3d8bbwe!App failed with error: The app didn't start. See the Microsoft-Windows-TWinUI/Operational log for additional information."[/FONT]


    [FONT=verdana]P.S. Reinstall, Install to other disk, new video drivers did not help
    P.S.S. There is a big thread about this problem on Reddit. Both AMD and Nvidia users have that wierd situation.[/FONT]
    Last edited by eminem0081; 04-06-2016, 10:18 PM.

  • #2
    hello good night eminem 0081 !!

    Comment


    • #3
      the same happens to me when I try to start the game a window appears for 1 second and the game starts not more !! honestly I do not know why this happens ...
      my pc meets the requisites !!

      Comment


      • #4
        already installed 3 times the game!
        I installed it on my ssd and went back to install the hard drive and the same happens !!
        I think it should be a problem with inconsistent play some drives ..

        remedygames FIX IT !!!

        Comment


        • #5
          If you have powerful enough computers and updated drivers my guess is you have custom video codecs installed like the K-lite codec pack or CCCP. What happens after the white screen is corporate videos start appearing and it would seem your computers refuse to show them which very often is a codec issue.

          Comment


          • #6
            Just chek - no K-lite codec pack or somthing else was installed on my system

            Comment


            • #7
              I uninstalled it and tb not solved my problem! still does not start the game ..

              Comment


              • #8
                I suggest continuing to look for video related issues/fixes on your computer. Like resetting your graphics card settings to default for instance. Issues like this often need fixing on the computer rather than in the game (though I do of course not have any idea if this is the case with QB, I'm just speculating based on 25 years of experience troubleshooting PC games).

                Comment


                • #9
                  I'm receiving a "File IO Failulre" error notice and the game doesn't launch.
                  It's an issue caused by having a Unicode based user account. We're working on fixing it ASAP, will update this thread with the latest status.

                  posted in the win10 faq

                  but still not a fix for it!

                  Comment


                  • #10
                    just now to ask for a refund for a game microsoft agent chat !!
                    my problem is already solved!

                    Comment


                    • #11
                      Originally posted by LoWesT View Post
                      I'm receiving a "File IO Failulre" error notice and the game doesn't launch.
                      It's an issue caused by having a Unicode based user account. We're working on fixing it ASAP, will update this thread with the latest status.

                      posted in the win10 faq

                      but still not a fix for it!

                      Same problem here, a white windows pops up and disappears immediately. The error report says it's caused by failed "rl_x64_f.dll"
                      I redownload the huge 42.1GB files twice (without any trouble), nothing changed, "rl_x64_f.dll" failed everytime ,and I've never seen the "File IO Failulre" message, so I assume this problem was not caused by "Unicode based user account" or corrupted files.

                      This is the error report:
                      - System
                      - Provider
                      [ Name] Application Error
                      - EventID 1000
                      [ Qualifiers] 0
                      Level 2
                      Task 100
                      Keywords 0x80000000000000
                      - TimeCreated
                      [ SystemTime] 2016-04-05T17:32:20.613527100Z
                      EventRecordID 12081
                      Channel Application
                      Computer Bartz
                      Security
                      - EventData
                      QuantumBreak.exe
                      0.0.116.8460
                      56fe76b5
                      rl_x64_f.dll
                      0.0.116.8460
                      56fe740b
                      c000001d
                      00000000000ef9b7
                      1de8
                      01d18f611a51d98d
                      C:\Program Files\WindowsApps\Microsoft.QuantumBreak_1.5.0.0_x 64__8wekyb3d8bbwe\QuantumBreak.exe
                      C:\Program Files\WindowsApps\Microsoft.QuantumBreak_1.5.0.0_x 64__8wekyb3d8bbwe\rl_x64_f.dll
                      5d63d717-2262-4fc6-a2a3-348467d8592e
                      Microsoft.QuantumBreak_1.5.0.0_x64__8wekyb3d8bbwe
                      App




                      Last edited by bartz; 04-07-2016, 02:01 AM.

                      Comment


                      • #12
                        Same error for me.

                        I'm in the US, have an AMD processor and GPU.

                        I've tried the following:

                        • Install on main C drive and secondary drive
                        • Created a fresh user account and tried launching from there
                        • Did a clean install of Windows today and installed only updated display drivers, Windows updates, and Quantum Break, still got the same error, same message as above in the Event Viewer.

                        Comment


                        • #13
                          So, any suggestions what's gone wrong?

                          Comment


                          • #14
                            Same problem. [FONT=verdana]A white window [/FONT]pops up for a second and disappears. I still think that the Game do not support old CPU`s. Please everyone who has this problem write your CPU`s.

                            Comment


                            • #15
                              AMD Phenom II x6 not working
                              Last edited by eminem0081; 04-07-2016, 11:41 AM.

                              Comment

                              Working...
                              X