Announcement

Collapse
No announcement yet.

Not allowing me to install game?? - is this common???

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Not allowing me to install game?? - is this common???

    Hello,
    I have a Intel i5 3.4HZ running 64 Bit copy of Windows GTX770​.
    The game is on my account in Window 10 but says I need to be running a copy of windows 10.
    Its taken me a long time to get windows 10 stable (upgraded from W8) so reinstalled most of my games etc.
    Why is the game not installing?
    Is the common has anyone been able to resolve?




  • #2
    Are you running version 1511 of Windows 10? See http://community.remedygames.com/for...n-having-win10

    Comment


    • #3
      Build 10240
      I tried to run the version from . aka.ms/winup
      This the caused​ 0xc19001001 - 0x40017
      The instillation failed in the SECOND_BOOT phase with an error during BOOT operation

      Comment


      • #4
        You need to be running Win10 ver 1511, at least build 10586.

        Comment


        • #5
          How do I get to that build?

          If the following happens?


          This the caused​ 0xc19001001 - 0x40017
          The instillation failed in the SECOND_BOOT phase with an error during BOOT operation.

          I presume windows update is not taking me to that situation as I am up to date.?


          Comment


          • #6
            If you didn't get the 1511 upgrade via Windows Update, you can download Media creation tool https://www.microsoft.com/en-us/soft...load/windows10, run it and select "Upgrade this computer now". Alternatively you can let it create a bootable flash drive, boot your PC from it and select "Upgrade" in the instalation wizard. Hope this helps.

            Comment


            • #7
              Originally posted by dobbers View Post
              How do I get to that build?

              If the following happens?


              This the caused​ 0xc19001001 - 0x40017
              The instillation failed in the SECOND_BOOT phase with an error during BOOT operation.

              I presume windows update is not taking me to that situation as I am up to date.?

              So this is happening when you try to upgrade to the latest version/build using the media creation tool at https://www.microsoft.com/en-us/soft...load/windows10 ?

              Perhaps something in this article will help? http://www.rbrussell.com/2014/12/28/...x40017-solved/

              Comment


              • #8
                If the 1511 update is generating the 0xc19001001 - 0x40017 error, perhaps this will help: http://www.rbrussell.com/2014/12/28/...x40017-solved/

                Comment


                • #9
                  If the 1511 upgrade is generating the 0xc19001001 - 0x40017 error, then do a Google search on that error, as there are some possible solutions. I'd paste one of the links here, but there is filtering on this forum that won't let me do it.

                  Comment


                  • #10
                    Jharle, Thanks for this, I had actually tried a few options on this google search errors. Currently I am not getting this to take the upgrade. But I will strive on and update you later as I try not to let Windows beat me. Although it tries so often....

                    I actually have a xbox1 but easier to game on the pc in peace. Maybe I should have just got that version DOH!

                    Comment

                    Working...
                    X