Announcement

Collapse
No announcement yet.

Could not read from file "File residing in memory".

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Could not read from file "File residing in memory".

    My computer crashed while I was playing. Now I can start up the game, but as soon as I click CONTINUE I'm getting this error:

    "Could not read from file "File residing in memory"."

    A google search brings up only a few results, all of which are from the Alan Wake game, but the fixes either didn't work or weren't applicable to this game.

    I've tried everything, including completely uninstalling, redownloading, and reinstalling the game through Steam. Been a week now. Any help is appreciated.

  • #2
    My first guess would be a corrupted save file which is loaded from Steam cloud even after reinstalling the game. Can you try launching the game with a fresh save?

    Comment


    • #3
      Starting over solved it, just some lost progress. No big deal, but didn't want to do it if I didn't have to. Thanks for the help.

      Comment

      Working...
      X