Announcement

Collapse
No announcement yet.

No sound.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • No sound.

    There is no sound in the series. In the game it is. Also, there is the sound of the preview series.

  • #2
    Audio dropout can happen on the Pc in general if your PC is set to a speaker configuration that doesn't match what you're actually using. Like if you have the Pc set to 5.1 surround but you're using headphones.

    what are you using to listen to audio?

    Comment


    • #3
      I am using Realtek High Definition audio driver 6.0.1.8010.

      Comment


      • #4
        That's about as common a sound card as a person can have but you didn't say what you were using to listen. Do you have some super complex audio headset or speaker setup?

        Comment


        • #5
          I am using simple headphones and speakers 2.0.

          Comment


          • #6
            Ok so stereo sound. Thank you for responding. Are you connecting your audio connection to your headphone jack or directly into your sound card? (Green audio out). If nether work we may need to look into your speaker setting configuration in the control panel. Are you using Windows 7, 8 or 10?

            Comment


            • #7
              I'm using Windows 7.


              Edited by Jaden : "I connect an audio device directly to the sound card (green input)."
              Last edited by Jaden; 01-28-2017, 11:44 AM. Reason: More in depth explanation in comments. :) It was just a forum error which picked up Peter15's two responses as spam, but is hiding one of the answers so I couldn't approve them and merge.

              Comment


              • Jaden
                Jaden commented
                Editing a comment
                *Hey Peter15! Your replies were posted but they triggered a spam detection so they weren't posted publicly (mods and admins can still see them though). There was a spam attack over the summer so there's been an increase in automatic detection for that stuff on these boards, and sometimes short posts are accidentally picked up. I saw that you made a second post after this one but weirdly the post is showing as blank. That's not too much of a problem though; I get an email of new posts so I know what you wrote. I just wanted to write a quick comment to mention why I made an addition to your post.

            • #8
              Go into the speaker settings in the control panel and make sure your speakers are set to stereo speakers or headset and not surround sound speakers.

              Also you might want to uninstall any and all combined codec packs you may have running. Windows 7 really doesn't need codec packs unless you're converting video files yourself, codec packs typically break games.

              Comment


              • #9
                I tried to change the sound settings, does not help. I also tried to run without installing the codec pack, it was still not a sound. Also, please note that the sound is not only in the series.

                Comment

                Working...
                X