Announcement

Collapse
No announcement yet.

" -noblur" doesn't work on Quantum Break?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • " -noblur" doesn't work on Quantum Break?

    Does anyone know any way to disable motion blur on Quantum Break? A 3rd party addon or anything? As a huge Alan Wake fan when someone told me Quantum Break was on sale, and I subsequently found out it was now available on PC, I immediately jumped to the store and purchased it on steam. That being said, I absolutely cannot stand motion blur, it is something that strictly doesn't exist in real life, makes my head hurt, and turns what is at stand-still a beautiful piece of art in any scene so far in this game into a finger-painting that someone has dragged their ha[redacted]ck across at the slightest twitch of a mouse. NVIDIA Control Panel doesn't let me force noblur, and as stated in the topic line, the " -noblur" option that worked in Alan Wake has no affect here. Hopefully someone can point me in the direction of a mod or something, I've only got 16 minutes played so I can test a few things before I run out of time and have to refund the game if I can't manage to correct this injustice.

    P.S. Don't get me wrong, the graphics are beautiful, and I really want to play the game, as the story telling from remedy has been a love of mine for years now. With the story-telling and game-play remedy has had in the past, I'd play this game if it were minecraft level graphics; I just really can't deal with motion blur.

  • #2
    Disregard, tried sweetfx, no luck, tried reshade, no luck, tried "qb graphics mod" (another reshade file package by a different person) tried turning up and down all the graphics settings, on and off everything I could, ended up giving up and trying to push through it, after about 3 minutes walking around the opening scene on campus and my head is starting to really hurt. Going to send a refund request. Don't take it the wrong way, remedy, I really love your work, but I just can't. I'll go find a lets-play on youtube or something and live it vicariously through someone else

    Comment


    • #3
      I don't know if it's possible to disable motion blur, but I've seen suggestions that disabling upscaling may help. If you still have the game, it's worth giving it a go! Hopefully it will help with some of the issues you've been facing.
      The Sudden Stop - Remedy Fansite

      Comment

      Working...
      X