Announcement

Collapse
No announcement yet.

Texture problem Xbox one S dots everywhere.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Texture problem Xbox one S dots everywhere.

    Just got Quantum Break for my Xbox one S. Installed it with the latest update. Cutscenes are working fine but when I’m playing the game, almost all textures have squares in it or there are no textures at all. Check below for the screenshot.

    Does anyone know what to do?

    - I already reinstalled the game.
    - I also did try every other video setting.
    - All other games are working fine.


  • #2
    Another screenshot, same issue.

    Comment


    • #3
      This is not what the game is supposed to look like and I’m seriously worried there’s an issue with your console. Are you running the game using an external drive?

      Comment


      • #4
        Yes I tried both, internal and external HDD. I contacted Xbox support, they said it was a problem with the update for the game in combination with the Xbox One S and that I should wait until a new game update or firmware upgrade. All of my other games are working just fine, no graphical disturbances at all. Another xbox support gamer said that it could be the wrong textures data in the update file, maybe the data is for the One X not One S. But I don't think I can influence anything when installing the update. I also did a reset of my xbox with the option deleting all data and games, but that didn't work also.

        Comment


        • #5
          Do you have a setting tripped on the console something along the lines of “prepare for x” where it’ll download the X textures to a model 1 or S model console assuming the user will direct transfer or backup recovery their data to the X model?

          Comment


          • #6
            Hi Maniac,

            I haven’t enqbled the option ‘Download 4K game content’ like you can see on the screenshot. So I don’t know what else it could be.

            Comment


            • #7
              Thank you for posting that. Can you also show a screenshot of your video settings?

              Comment


              • #8
                These are my settings. They work fine with all other games.

                Comment


                • #9
                  Here my gameplay recording:

                  https://youtu.be/BjTxDwXJ2Oo

                  Comment


                  • #10
                    Everything seems to be in order in those video settings. If hdr was an issue it would be greater out. Have you tried disabling YCC 4.2.2 and see if it runs any different? Sometimes that can cause random errors with certain HDMI cables

                    Comment

                    Working...
                    X