Announcement

Collapse
No announcement yet.

vBulletin 5 Bugs Reports & Feedback

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Lauri
    started a topic vBulletin 5 Bugs Reports & Feedback

    vBulletin 5 Bugs Reports & Feedback

    Hi y'all,

    Due to gaping security holes in vBulletin forum software, our IT ended up force updating the system from 3.8 to 5.1.9 last Friday. I was out of office at the time, so they also closed the forums just in case. Sorry for that.

    Not so surprisingly the custom layout and plug-ins don't work with the new system, so what you're seeing is basically a game jam version of a forum theme made in less than two days. On the plus side version 5 should be more spammer resistant and offers new nifty ways of posting content.

    Like the title says, this topic is for bug reports and feedback. If you're experiencing more personal issues with the new forums and want to give your feedback in private (oh my, my ears are already turning red), feel free to ping me at lauri @ the website address of Remedy Games.

  • Stammy
    replied
    Yeah, it's a little clunky. But thank you for your help!

    Leave a comment:


  • Lauri
    replied
    Ok, so moving the topic out of gameplay discussion and back seemed to fix things, but now it has the "Redirect" label which doesn't want to go away. Compared to vBulletin 3.8, version 5 is a hot mess. I'm figuring out with our IT if there's any other software we could use, or at least simplify vBulletin and squash the bugs that way.

    Leave a comment:


  • Stammy
    replied
    Lauri I created a topic to Alan Wake forums but somehow the topic is missing. It can be only found from my recent post list: http://community.remedygames.com/for...ht-qb-spoilers

    I did edit the title and there are lots of pictures if that matters.

    Leave a comment:


  • Lauri
    replied
    My eyes are already so burnt that these days I use a speech synthesizer to read forum topics

    But on a serious note: in the works, but most likely will happen after QB launch earliest. Apologies for the lateness.

    Leave a comment:


  • Nars
    replied
    Black/dark theme, any updates?

    Leave a comment:


  • Jaden
    replied
    Originally posted by Lauri View Post

    Nice catch! I raised the auto log-out to 30 minutes, meaning that you have to be inactive (staying on the same page I assume) for 30 minutes and then you'll get the boot. Let me know if it should be 1 hour, I know some people (*ehhrmmMIKKIrhrmrmmm*) take their time when writing posts
    Thanks for the adjustment, Lauri. That's perfect!

    Leave a comment:


  • Lauri
    replied
    Originally posted by Jaden View Post
    I sometimes have the issue where an error message pops up randomly when I'm writing a post. Sometimes I don't react that quickly because I'm in a middle of a sentence or word, but it stops me typing and assume that anything I hit on the keyboard is specifically for that. So, if I hit backspace to delete a letter, it will go back a page.

    I've been typing this post and it hasn't appeared yet, because OF COURSE. I can't remember the exact error message for the error message besides "invalid.."

    It knows I'm watching! I'll try to get the exact phrasing and edit this post.


    EDIT: Okay, I got the message! I think the sign in times out after a short amount of time. I've had the message appear about 10 minutes or so after I've logged on, but it can also appear straight away and repeatedly every few seconds. "Invalid server response. Please try again."
    Nice catch! I raised the auto log-out to 30 minutes, meaning that you have to be inactive (staying on the same page I assume) for 30 minutes and then you'll get the boot. Let me know if it should be 1 hour, I know some people (*ehhrmmMIKKIrhrmrmmm*) take their time when writing posts

    And on another note: still trying to figure out a nice calm moment in my life when to tackle the vBulletin layout brightness. Thank goodness Finland is in the "long dark" mode currently, so it's easy to get inspiration for the new theme.

    Leave a comment:


  • Jaden
    replied
    I sometimes have the issue where an error message pops up randomly when I'm writing a post. Sometimes I don't react that quickly because I'm in a middle of a sentence or word, but it stops me typing and assume that anything I hit on the keyboard is specifically for that. So, if I hit backspace to delete a letter, it will go back a page.

    I've been typing this post and it hasn't appeared yet, because OF COURSE. I can't remember the exact error message for the error message besides "invalid.."

    It knows I'm watching! I'll try to get the exact phrasing and edit this post.


    EDIT: Okay, I got the message! I think the sign in times out after a short amount of time. I've had the message appear about 10 minutes or so after I've logged on, but it can also appear straight away and repeatedly every few seconds. "Invalid server response. Please try again."
    Last edited by Jaden; 12-04-2015, 05:50 AM.

    Leave a comment:


  • Lauri
    replied
    You're totally right, my eyes are burning too Let's see if I come up with a solution next week. vBulletin is sometimes nice when it comes to customizing, but it really doesn't help if the background color settings must be set in 10 different style variables all over the admin jungle...

    Leave a comment:


  • LSKzane
    replied
    Originally posted by yogibbear View Post
    ...Ewwww white looks terrible and hurts my eyes. I know this is just a placeholder while you recover from an unforeseen update to the site, but wow white is bad...
    I can agree on that!

    Leave a comment:


  • yogibbear
    replied
    Yep. Sucks that these things happen. But what'ya gonna do? Anyway glad you guys are back online!

    Quick suggestion: when you do bring back the themes etc. (cannot wait) needs more greys/blacks and less white! Ewwww white looks terrible and hurts my eyes. I know this is just a placeholder while you recover from an unforeseen update to the site, but wow white is bad.

    Leave a comment:

Working...
X